Вопрос по информатике:
Заданы 3 числа. ИМзвестно , что дваиз них равны между собой , а третье отлично от них.Составьте программу для нахождения числа , отличного от других
- 18.11.2017 04:45
- Информатика
- remove_red_eye 11967
- thumb_up 52
Ответы и объяснения 1
var a,b,c:integer;
begin
clrscr;
readln(a,b,c);
if a = b then writeln(c);
if b = c then writeln(a);
if a = c then writeln(b);
readkey;
end.
- 18.11.2017 23:26
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.