Вопрос по информатике:
Каждый день мышка съедает на 10 % больше чем в предыдущий день.составьте программу вычисляющую сколько зерен мышка съест за неделю если известно что в первый день она съела 8 зерен(for,while,repeat)
- 07.05.2015 20:34
- Информатика
- remove_red_eye 2796
- thumb_up 9
Ответы и объяснения 1
var i:integer;
s,z:real;
Begin
z:=8;
for i:= 2 to 7 do begin
s:=s+z;
z:= z*(1+10/100);
end;
writeln(s);
End.
- 07.05.2015 22:36
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.