Вопрос по информатике:
Составить программу для значения температуры Т, и выдачи текста: хорошая погода, если Т>10 и плохая, если Т<10
- 11.03.2015 19:43
- Информатика
- remove_red_eye 4852
- thumb_up 40
Ответы и объяснения 1
program Pogoda;
var
T:real;
begin
write('T=');
readln(T);
if T>10 then
writeln ('хорошая погода')
else begin ;
writeln('плохая погода');
end;
end.
- 12.03.2015 18:44
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.