Вопрос по информатике:
составить алгоритм вычисления расстояния между 2 точками задаными на плоскости их координатами
- 05.06.2018 04:16
- Информатика
- remove_red_eye 1440
- thumb_up 63
Ответы и объяснения 1
program xxx;
var d, x1, x2, y1,y2 : real;
begin
write('введите координаты 1 точки:');
readln(x1, y1);
write('введите координаты 2 точки:');
readln(x2, y2);
d:=sqrt(sqr(x2-x1)+sqr(y2-y1));
write('растояние между точками =', d);
readln
end.
- 06.06.2018 19:14
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.