Вопрос по информатике:
Помогите с задачей по паскалю очень надо пожалуста люди выручите .
Напишите программу, которая вводит значения трех переменных, A, B, C, типаword и выводит их сумму. Каждое значение следует вводить с отдельной строки. Результат также помещается на отдельную строку. При составлении программы обеспечьте приглашение к вводу данных.
- 04.01.2018 07:14
- Информатика
- remove_red_eye 19688
- thumb_up 68
Ответы и объяснения 2
Program Summa;
Var S, A, B, C : word;
Begin
Write('Введите A - > '); Readln(A);
Write('Введите B - > '); Readln(B);
Write('Введите С - > '); Readln(C);
S:=A+B+C;
Write(' Сумма равна ',S);
Readln
End.
- 05.01.2018 10:12
- thumb_up 16
рrogram summa;
Var S, A, B, C : word;
Write('Введите A - > '); Readln(A);
Write('Введите B - > '); Readln(B);
Write('Введите С - > '); Readln(C);
S=а+в+с
Write(' Сумма равна ',S);
Readln
в принципе все, должно быть правильно
- 06.01.2018 13:13
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.