Вопрос по информатике:
Сосуды цилиндрической формы заполнены до краёв жидкостью плотностью d=1200кг\м³.
Составьте программу, которая вычисляет давление столба жидкости на дно сосудов p=dgh( g=9,8м\с²)
6 сосудов( высота 1сосуда 7, высота 2 сосуда 4, высота 3 сосуда 10, высота 4 сосуда 6, высота 5 сосуда 5, высота 6 сосуда 3)
- 03.03.2018 10:44
- Информатика
- remove_red_eye 19512
- thumb_up 88
Ответы и объяснения 1
const
a:array[1..6]of longint=(7,4,10,6,5,3);
var
i:longint;
begin
for i:=1 to 6 do write(9.8*a[i]*1200,' ');
writeln;
end.
- 04.03.2018 04:39
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.