Вопрос по информатике:
Составить программу выводящую на экран все делители на число х.(число х вводится с клавиатуры)
- 10.04.2018 00:53
- Информатика
- remove_red_eye 7250
- thumb_up 106
Ответы и объяснения 1
program ml;
uses crt;
var x,i:integer;
w,l:real;
begin
clrscr;
readln(x);
L:=x;
for i:=1 to x do begin
w:=w+1;
l:=x/w;
if frac(l) = 0 then writeln(l:2:0);
end;
readkey;
end.
- 11.04.2018 15:12
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.