Вопрос по информатике:
написать программу на языке паскаля
1)Дано натуральное число. Определить является ли оно чётным
2)дано натуральное число. Определить оканчивается ли оно цифрой 7.
- 05.04.2018 14:28
- Информатика
- remove_red_eye 16313
- thumb_up 77
Ответы и объяснения 1
Задача 1
program xxx;
var n : integer;
begin
write('введите число n=');
readln(n);
if n mod 2 = 0 then write('четное') else write ('нечетное');
realdn
end.
Задача 2
program xxx;
var n : integer;
begin
write('введите число n=');
readln(n);
e := n mod 10
if e = 7 then write('заканчивается на 7') else write ('не заканчивается на 7');
realdn
end.
- 06.04.2018 07:31
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.