Вопрос по информатике:
С клавиатуры вводят название трёх геометрических фигур. Составить программу, которая выводит на экран эти названия, например: "геометрические фигуры: квадрат, ромб, круг".
- 13.06.2018 17:10
- Информатика
- remove_red_eye 3796
- thumb_up 64
Ответы и объяснения 1
program p;
var s,a,b,c:string;
begin
s:='геометрические фигуры';
writeln('введите названия трёх геометрических фигур');
read(a,b,c);
writeln(s,': ',a,', ',b,' и ',c);
end.
- 13.06.2018 21:52
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.