Вопрос по информатике:
Составьте программу для ввода и вывода температуры за неделю.
Результат может быть таким:
1 сентября температура была 17
2 сентября температура была 15
3 сентября температура была 16
4 сентября температура была 19
- 08.10.2017 15:07
- Информатика
- remove_red_eye 6112
- thumb_up 82
Ответы и объяснения 1
program pr;
var i:integer;
mas:array[1..7]of integer;
begin
for i:=1 to 7 do
begin
writeln ('Введите температуру ', i ,' сентября');
readln (mas[i]);
end;
for i:=1 to 7 do writeln (i, ' сентября температура была ' mas[i]);
readln;
end.
- 09.10.2017 10:53
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.