Вопрос по информатике:
Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода этих чисел в обратном порядке.
- 06.03.2018 19:51
- Информатика
- remove_red_eye 20058
- thumb_up 77
Ответы и объяснения 1
Используется язык pascal
program pr;
var
mas:array[1..7] of integer;
i:integer;
begin
writeln('Вводим значения в массив');
for i:=1 to 7 do readln (mas[i]);
writeln('Выводим значения из массива');
for i:=7 downto 1 do writeln(mas[i]);
readln;
end;
- 07.03.2018 01:03
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.