Вопрос по информатике:
ПОМОГИТЕ ПОЖАЛУЙСТА!!!! составьте программу позволяющую вводить с клавиатуры 6 целых чисел и определяющую наибольшее из них. ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!!
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 07.05.2017 21:13
- Информатика
- remove_red_eye 13917
- thumb_up 78
Ответы и объяснения 1
Паскаль, одномерный массив
var a:array [1..6] of integer; i, max: integer;
begin
for i:=1 to 6 do read(a[i]);
max:=a[1];
for i:=1 to 6 do
if a[i]>max then max:=a[i];
writeln(max); readln; end.
- 09.05.2017 06:50
- thumb_up 57
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.