Вопрос по информатике:
Написать программу на языке Paskal
Заданы диаметр круга D и сторона квадрата А. Определить, поместится ли круг в квадрате. Задачу проверить при
а) D=70, A=36
б) D=8, A=64
Квадрат поместится в круге, если диаметр окружности меньше или равен стороне квадрата. Результат вывести на экран.
- 17.12.2016 23:36
- Информатика
- remove_red_eye 857
- thumb_up 95
Ответы и объяснения 1
Program nm12;
Var a, d : integer;
begin
writeln (' Vvedite diametr kruga i storony kvadrata ');
readln (d);
readln (a);
if d<=a then writeln (' Krug pomestits9 v kvadrate ')
else writeln (' Krug ne pomestits9 v kvadrate ');
readln;
End.
- 19.12.2016 00:09
- thumb_up 52
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.