Вопрос по информатике:
Составить программу вычисления среднего балла, набранного спортсменом - многоборцем (предусмотреть 3 вида спорта) это паскаль
- 07.03.2018 03:05
- Информатика
- remove_red_eye 8591
- thumb_up 71
Ответы и объяснения 1
Program Srednball;
Var a,b,d : integer;
c : real;
begin
writeln (' vvedite balli, nabrannie sportsmenom po 3 vidam sporta');
readln (d);
readln (a);
readln (b);
c:=(a+b+d)/3;
writeln (' Srednii ball= ', c:4:2);
readln;
End.
- 08.03.2018 15:04
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.