Вопрос по информатике:
С 8 до 20 часов температура воздуха измерялась ежечасно, и результаты измерения заносились в компьютер. известно что в течении этого времени температура понижалась . напишите программу, определяющую , в котором часу была впервые отмечена отрицательная температура .
- 04.05.2016 11:26
- Информатика
- remove_red_eye 19143
- thumb_up 41
Ответы и объяснения 1
Program temp;
uses crt;
var
tem:array [8..20] of real;
min:real;
i:integer;
begin
for i:=8 to 20 do
begin
clrscr;
writeln('Vvedite temperaturu dlya ',i,' chasa zamera');
read(tem[i]);
end;
for i:=8 to 20 do if tem[i]<0 then min:=i;
writeln('Vpervue otricatelnaya temperatura otmechena v ',min);
readln;
end.
- 05.05.2016 23:21
- thumb_up 17
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.