Вопрос по информатике:
Составить программу печатающие числа от -50 до 50 в обратном порядке,увеличивающее каждое число в 10 раз.
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 21.01.2016 20:52
- Информатика
- remove_red_eye 9954
- thumb_up 11
Ответы и объяснения 2
program;
var
max,val: integer;
label
start, ends;
begin
max:=-50;
val:=50;
start:
if val>max then val:=val-10
if val=max then goto ends;
goto start;
ends:
end.
- 22.01.2016 15:28
- thumb_up 2
Вот на C:
#include
int main(void)
{
int i;
for(i = 50; i >= -50; i -= 10)
{
printf("%d\n", i);
}
printf(""\n""
- 23.01.2016 03:33
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.